Solution

This is a known issue caused by Mercury and Hermes loading the wrong ssl library on startup which will be fixed in the 2022.1 release. In the meantime it is possible to download the latest data update from the CCDC website and apply it manually -  the Downloads page from the Support and Resources section of the website (https://www.ccdc.cam.ac.uk/support-and-resources/downloads/) includes a "Data and Software Updates" section with the update installers available.


« Return to search results