Solution

​On Mac OS X, ConQuest requires an X11 installation in order to run. For Mac OS X 10.8 or later, Apple no longer provide an automatic installation of X11, you will instead need to obtain and install your own X11 software.

If ConQuest is failing to launch, but all other CSD software such as Mercury and Mogul are fine then we'd recommend installing the latest version of XQuartz which can be obtained from here:

 

http://xquartz.macosforge.org/landing

 

This will ensure you have the latest X11 software for Mac OS X.


« Return to search results