Note: GOLD 5.4 and later uses CSD software suite based licensing, and does not require a flexnet license server to be run. The following information therefore only applies to GOLD 5.3 and earlier.


​The version of FlexNet distributed with GOLD Suite 5.2 or 5.3 requires LSB 3.0 or higher to be installed on your Linux system. LSB 3 support is usually present by default on supported RedHat distributions, but may need to be installed manually on other supported Linux distributions.


For Debian, use apt-get to install the 'lsb-core' package. On SuSe, use YaST to install the 'lsb' package.

« Return to search results