Solution

Mercury Scripts menu is a link to the CSD Python API. Therefore this interface is only supported on the platforms for which the CSD Python API is supported. These include:

  • Windows - Intel compatible, 32 bit, Windows 7, 8 and 10
  • Linux - Intel compatible, 32 & 64 bit:
    • RedHat Enterprise 6 and 7
    • CentOS 6 and 7
    • Ubuntu 12, 14 and 16
  • Mac OS X 10.10, 10.11, 10.12 and 10.13

Python version

  • Windows - Python 2.7 32-bit and 64-bit
  • Linux - Python 2.7 32-bit and 64-bit
  • OS X - Python 2.7 from python.org. The OS X pre-installed Python is not supported. We recommend the use of Anaconda Python for OS X.

 


« Return to search results