Solution

We are aware of an issue with some older graphics cards, such as the Intel HD 3000 graphics chipset, that are not fully compatible with the Qt graphical user interfaces that 64-bit Crossminer uses.

While not fully supported, it may be possible to enable Crossminer to work with such graphics systems in the following way:

1. Create a file called "run_crossminer.bat" with the contents

set QT_OPENGL=desktop
crossminer.exe

2. Copy this run_crossminer,bat file to your Crossminer installation folder, so that it exists in the same folder as crossminer.exe.

 

Once done, double-click on run_crossminer.bat to start Crossminer.

 


« Return to search results