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Introduction 

Hermes is a visualisation program for the display and editing of protein and small 
molecule structures which hosts interfaces to GOLD, Mogul, SuperStar, the CSD 
Ligand Overlay, and descriptors for GOLD docking poses.  Detailed information 
about Hermes can be found in the Hermes User Guide. 
 

The MLL1 fusion protein 
MLL1 is a fusion protein expressed by blood cancer cells. S-adenosyl-L-
homocysteine (SAH) is a metabolite of the cofactor S-adenosyl methionine (SAM). 
Cofactor binding sites can be challenging in drug discovery projects due to the 
potential for off-target binding to related proteins.  Interestingly, SAM is very 
flexible and adopts different conformations in different enzymes.  Thus, SAM 
binding sites are considered druggable and currently investigated for the 
treatments of cancer and neuropsychiatric disorders.1 

Objectives 
As an introduction to the Hermes interface, this tutorial will show you how to 
inspect and edit a complex between the MLL1 fusion protein and the cofactor 
product SAH, deposited in the PDB with the code 2w5y.   

In this tutorial, you will learn how to: 

• Load, save and edit molecules 

• Inspect the active site of your complex 

• Focus on parts of the molecule 

• Restrict the display of the molecule to its active site 

• Label atoms and protein residues 

• Measure distances 

• Customise molecule rendering, colours and backgrounds 

Material 
Please download the following folder and extract all files (including 2w5y.pdb). 
 

 
1Arrowsmith, Cheryl H., et al. "Epigenetic protein families: a new frontier for drug 

discovery." Nature Reviews Drug Discovery (2012). 11, 384-400. 

MLL1 fusion protein, PDB: 2w5y 

GOLD Docking and Descriptors 

Mogul Geometry Analysis 
CSD Ligand Overlay 

SuperStar Interaction Prediction 

https://www.ccdc.cam.ac.uk/support-and-resources/ccdcresources/Hermes_User_Guide_2020_1.pdf
https://downloads.ccdc.cam.ac.uk/tutorials/Hermes_Basics_MLL1_Input.zip
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Visualising and Editing the MLL1 fusion protein  
Opening Files in Hermes 
1. Launch Hermes by clicking the icon (on macOS, double click on hermes.app). 

 
2. From the top-level menu, click File > Open.  Browse to the folder where you 

saved the 2w5y.pdb and double-click to open it.  
 

Setting Display Options 
 

3. From the top-level menu, click Display > Display Options (on macOS: click 
Hermes > Preferences) to open the Display Options dialogue box. 

 
4. In the Display Options dialogue box, click to select Background (on macOS: 

Display > Colours > Background settings) on the left side of the window.  
Make sure the radio button next to “Single colour” is ticked.  Click on the 
colour button next to “Single colour” to bring up a colour panel. 

 
5. From the Select Color dialogue box, you can click to select any colour you 

want, or type in the numerical values for Hue/Sat/Val or Red/Green/Blue.  For 
the purposes of this example, click the white colour box as shown.  Click OK 
to exit this window. 
 

6. Tick Depth Cueing tick-box in the Visualisation Options toolbar to enable 
depth cueing.  Depth cueing renders objects at the front of the display more 
brightly than those at the back.  If this toolbar is not displayed, load it by 
selecting Display > Toolbars > Visualisation Options Toolbar from the top-
level menu.  
 

7. You can customise depth cueing options, by opening the Display > Display 
Options… dialogue box as in step 3 above and clicking Depth Cueing from 
the left side.  Tick the Enabled box to type in values in the Front brightness 
and Back brightness boxes to control how bright an object at the front is 
compared to one at the back. 
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8. Z-Clipping allows you to display only objects that are located between two 
user-defined planes parallel to the screen.  It restricts the depth of the 
display.  In the Display Options dialogue box, click Z-Clipping on the left side.   
 

9. Tick the Enabled box to turn on Z-clipping.  Click and drag the slider buttons 
to change the values of the Far and Near Planes.  See what effect this has on 
your display.  Click and drag in the main display window to move the protein 
around with Z-clipping enabled.  When you have finished, untick the box next 
to Enabled and click Close to exit the Display Options dialogue box. 

More information on display settings can be found in Chapter 7 of the Hermes 
User Guide. 
 

Setting Style Preferences 

1. Open the Style Preferences dialogue box by clicking Display > Style 
Preferences... from the top-level menu.   
 

2. The Style Preferences dialogue allows you to change the display style of the 
main protein or Chain, as well as any Nucleic Acid atoms, Ligand atoms, 
Cofactor atoms, Water molecules or Metal atoms that may be present.  By 
default, everything is set to Wireframe except for metal atoms.  Change the 
cofactor style by selecting Stick from the dropdown menu, as shown, and 
clicking Apply. 
 

3. Similarly, you can choose different colouring options by selecting them from 
the appropriate dropdown boxes.  Here the ligand is coloured such that 
carbon atoms are green (Custom Carbon…) but all heteroatoms are their 
normal (by element) colours. 
 

4. Experiment with these various options to find a view that suits your needs, 
and click OK to exit the dialogue box. 
  

https://www.ccdc.cam.ac.uk/support-and-resources/ccdcresources/Hermes_User_Guide.pdf#page=32
https://www.ccdc.cam.ac.uk/support-and-resources/ccdcresources/Hermes_User_Guide.pdf#page=32
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Moving the Contents of the 3D Display Area 

A complete description on how to move Hermes’s display can be found in 
Chapter 5 of the Hermes User Guide. 
 
1. Left-click the mouse and drag the pointer to rotate the display (x and y 

axes). 
  

2. To translate in the plane of the screen, click the middle mouse button or 
Ctrl-left-click while dragging.  
 

3. To rotate in the plane of the screen (z axis), Shift-left-click and drag. 
 

4. To zoom in and out, right-click and drag up (zoom in) and down (zoom out).  
 

5. You can also use the Alignment and Orientation Operations toolbar in 
Hermes to move the model without having to click in the display window.  
 

6. If the toolbar is not visible, right-click in the area around the top-level menu 
and toolbars and choose Alignment and Orientation Operations from the 
dropdown menu.  

  

https://www.ccdc.cam.ac.uk/support-and-resources/ccdcresources/Hermes_User_Guide.pdf#page=26
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Select and Centre with Molecule Explorer 

1. Ensure that Molecule Explorer is displayed by clicking Display then Toolbars 
and checking that Molecule Explorer is ticked. 
 

2. The Molecule Explorer window can be selected with the left mouse button, 
moved within the Hermes interface or detached and dragged to any position 
on the screen. 
 

3. In Molecule Explorer window, individual components of the model can be 
opened by selecting the “>” to the left for Windows.  Click on “>” adjacent to 
2W5Y under All Entries. 

 

4. The various components of the model are now displayed: Chains, Nucleic 
Acids, Ligands, Cofactors, Metals and Waters.  Each of these has a 
corresponding “>”.  By clicking on each “>” each component is broken down 
further.  This way it is possible to identify specific protein residues or atoms 
in a ligand.   

Click the “>” next to “Cofactors” to expand this category further. 

 

5. Right-click on A:SAH to bring up the dropdown menu controlling the content 
and style of the display. 

 

6. Select Center & Zoom 3D View to focus on the active site, this will centre the 
display on the Cofactor A:SAH and automatically zoom in. 
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Labelling 

1. Click on an atom in the Display area to select it. The atom will be then 
highlighted in yellow.  
 

2. Right-click on or near the selected atom to bring up a dropdown menu. 

Depending on the exact position of your mouse, the selection of options may 
slightly vary, but a sub-option Labels should always be available. 

 
3. In the menu select Labels > Label by Atom Label.  The label will then appear 

by the selected atom. 
 
4. To label all residues, press Ctrl-A to select all atoms, or right-click in the 

display and choose Selection > Select All from the dropdown menu.  All 
atoms will be highlighted in yellow. 

 
5. With all atoms selected, right-click in the display and choose Labels > Label 

Alpha Carbons by Protein Residue from the dropdown menu.  Note that 
there may be a short delay before the residue labels appear but this will show 
the Protein Residue and the relative residue number. 

In addition, it is possible to select specific molecules by using the Selection > 
Select Molecules. Then, clicking on one atom will select all the atoms belonging 
to that molecule. Note that the same result is obtained by using Shift+ click on an 
atom.  

 
6. To change the colours of the labels, right-click in the Display area and choose 

Labels > Label colour… from the dropdown menu.  Choose a colour from the 
menu and click OK. 
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Restrict the Display to Selected Residues  

To inspect an active site, you may wish to restrict the display to residues 
interacting with your ligand or cofactor. 
 
1. Left-click on any atom in the cofactor, then right-click on the atom to bring 

up the Molecule Area Pull Down Menu (MAM). Choose Selection > Select 
Molecule to select the atoms in the cofactor. 
 

2. Ensure only the atoms in the cofactor are highlighted in yellow, then, in the 
top-level menu, click on Selection > Define Complex Selection.  This will open 
the Select atoms in 2W5Y dialogue. 
 

3. Enter “AS” as a name for your selection in the Protein subset name text box. 
 

4. In the Choose Atoms… section, tick the Residues that are within radio button 
and change the value to “6” Å in the text box. 
 

5. Press the Add button to add all atoms within this range to the selection.   
 

6. These atoms will now appear in the Atoms currently selected section. 
 

7. Click Save in the Select atoms dialogue to save your subset and then Close to 
close the Select atoms dialogue.  
 

8. The defined subset will become then visible in the Atom selections: drop 
down in the menu bar.  Click the dropdown menu and select AS.  The selected 
atoms will be highlighted in yellow. 
 

9. Right-click in the Display area and choose Show/Hide > Show only to restrict 
your display to the AS selection.  
 

10. You will see the cofactor with the active site residues on your screen. 
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Measure Distances, Angles and Torsions  

Metric parameters, such as distances, angles, and torsions can be measured for 
sets of atoms – whether bonded or not – by the following procedure.  We want 
to measure the distances between the amide nitrogen of ASN3958 and the 
peptide oxygen of ILE3838. 
 
1. Right-click in the Display are and choose Measure > Measure Distances from 

the dropdown menu. 
 

2. Click on the two atoms you would like to measure.  The distance 
measurement will appear in the Display.   
 

3. To measure angles, right-click in the Display area and choose Measure > 
Measure Angles.  Click to select three atoms to measure the angle between 
them.   

Note:  The atoms must be clicked in order, such that the second atom selected will 
be the vertex of the angle.  

 
4. To measure torsions, again, right-click in the Display area and choose 

Measure > Measure Torsions.  Click to select four atoms to measure the 
torsion angle.   

Note:  The atoms must be clicked in order, such that the second and third atoms 
form the line around which the torsion will be measured. 
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Edit Complexes with Molecule Explorer 

Molecule Explorer window allows you to delete components of your 
macromolecule.  
 
1. If your Display only shows the atoms in the AS selection as in the section 

above, right-click in the Display area and choose Show/Hide > Show All to 
display all the atoms of the model.  
 

2. In the Molecule Explorer window, click “>” to expand 2W5Y if it is not already 
expanded as shown. 
 

3. Right-click Waters to bring up a dropdown menu and choose Delete to delete 
all water molecules from the complex.   
 

4. In the same way as steps 2 and 3, delete the cofactor SAH (not illustrated). 
 

 

Adding Hydrogens 

1. To add hydrogens to your model, select Edit > Add Hydrogens from the main 
menu.  
 

2. Hermes will notify you that 1348 hydrogen atoms have been added.  Click OK 
to exit the pop-up window.  

 
 

Saving files 

1. To save the current edited molecule in mol2 format, from the top-level menu, 
choose File > Save As… Ensure you pick mol2 for Save as type, enter 
2w5y_protonated.mol2 as the name for your molecule and click Save to 
finish. 
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Feedback 
We hope this workshop improved your understanding of Hermes and you found it 

useful for your work. As we aim to continuously improve our training materials, 

we would love to get your feedback. Click on this link to a survey (link also available 

from workshops webpage), it will take less than 5 minutes to complete. The 

feedback is anonymous. You will be asked to insert the workshop code, which for 

this self-guided workshop is HERM-001. Thank you! 

 

https://www.surveymonkey.co.uk/r/CCDC-Online-Workshop

