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Introduction

Mercury is the visualisation and analysis software of the Cambridge Structural
Database (CSD). Mercury is used in investigating and analysing crystal structures
thanks to features such as packing diagrams, display and strength assessment of
intermolecular interactions networks, calculation and display of voids, calculation
and display of BFDH theoretical crystal morphologies and more (features
availability subject to appropriate licence). With Mercury you can visualise 3D
structures from the CSD as well as your own. You can also produce high-quality
publication-ready images, frames for videos and 3D print files.

Before beginning this workshop, ensure that you have installed Mercury. Please
contact your site administrator or workshop host for further information.

Picking Mode: | Expand Contacts o cear measurements [ {1 4O @ | [ show tabels for [Allstoms with Atorn Label

Objectives

Style: [Polyhedral Colour: by Element v || Manage Styles... |Gradient v | Atom selections: | Select by SMARTS|[c]

[J Animate... Default view: | b v a b c oa b x x+ y y+ z- 7+ w00 x+90 y-00 y+00 200 z+90 € > | T zoom- zoom+

In this workshop we will see features of Mercury that enable an effective

Structure Navigator & X

BAPLOTOL Find

visualisation of crystal structures and how to produce high-resolution images. At
the end of this tutorial, you should be able to:
e Explore visualisation options.

Crystal Structures ~

BAPLOT
BAPLOTO1
BAPLOTO2
BAPLOTO3
BAPLOTO4
BAPLOTOS
BAPLOTO8S
BAPLOTO7
BAPLOU
BAPLOV
BAPLOW
BAPLUA
BAPLUB
BAPLUC
BAPLUZ
BAPMAG
BAPMAH
BAPMAI
BAPMAJ
BAPMEK
BAPMEM
BAPMEN
BAPMIO v

e Learn how to produce high-quality images.
e Learn how to calculate and display packing.

This workshop will take approximately 45 minutes to be completed.

Note: The Glossary at the end of this handout contains useful terminology.

Display Options 8 x

Pre-required skills E >

<< >>
ez [ Short Contact < (sum of vaW radi) Conadts... Sz Weien Tree View

[ Asymmetric unit H-Bond Default definition e [ Show cell axes [ z-Clipping

[ Auto centre [ Label atoms Stereo [ @ wultiple Structures

There are no pre-required skills for this workshop. Reset Rz, Doz

Click on a red contact to see the whole molecule

Materials

There are no additional materials required for this workshop.
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Example 1. Generating Structure Views

To communicate science effectively, researchers must be able to provide clear
images of structural models for inclusion in manuscripts and presentations. The
program Mercury contains many features which can assist in the production of
high-quality, high-resolution graphics of molecules.

This example shows you how to build structural views such as packing diagrams,
void space, and intermolecular interactions, which can then be output in graphics
format for use in various communications. For these examples we will be using
entries in the Teaching Subset, however, the following methods can be applied
to any entry in the CSD, or any of your own structure files.

Hydrogen bonding network in

| be ¥ . ev
Theophylline (refcode BAPLOTO01) ¢  Packing diagram of YEVROH

Generating a Simple Molecular View

In this section, you will learn how to select style options to generate a simple
molecular view.

1. Open Mercury by clicking the desktop icon, or launching from the Start menu,
Launchpad (macOS) or command line (Linux).

2. Inthe Structure Navigator window, type the refcode CCXAPT, to bring up the
structure of a cisplatin derivative.

3. The whole molecule should be displayed in the viewing window. In the
Display Options toolbar at the bottom of the Mercury display window, tick
the box for Asymmetric Unit and you will see half of the molecule disappear.
Untick the box to bring back the whole molecule.

4. To generate the view in Step 3 above, choose Publication from the Manage
Styles drop-down menu. Experiment by choosing other styles from this menu.

5. To change the style of the atoms and bonds in the structure, but to keep the
white background, use the Styles dropdown box. Experiment with this by
choosing some other options. You can undo an action by clicking on Edit >
Undo. Return to “Ball and Stick” when you are done.

Manage Styles... |Publication -

¥ o

Work
Presentation
ORTEP

3D Print

Structure MNavigator g X
2 coxarT| )d
Crystal Structures Spacegrou ™
CCXAPT Pben
CCXZPR Pbca
CCHZPRID  Phbca
CCYBDX P21/n
CCYEPT P21/c
CCYOCU1o P-1
CCYPPT Ibam
CCYTMP  PB1
3
Display Options ”

Display ¢
Packing
Asymmetric Unit
|:| Auto centre y
Reset

Style: |Ball and Stick |t
Wireframe
4 E a Capped Sticks u
Ball and Stick

Spacefill
Ellipsoid
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10.

11.

12.

13.

14.

The white Pt atom may not stand out against a white background. To change
its colour, right-click on the Pt atom and choose Colours > Purple. You can
choose any colour in the list, depending on your preferences.

To change the colours of multiple elements at a time, use the Element Colour
Options dialog, by right-clicking on any atom and selecting Colours > Element
colours... from the drop-down menu. To restore the default colours, click
“Defaults” in the Element Colour Options box and click Close.

To orient the structure, click and drag to rotate in 3 dimensions. Shift-Click
and drag left to right or up and down to rotate the structure only in the plane
of the screen. Control-Click and drag to translate the structure in the plane
of the screen. Experiment with these techniques until you have the view you
desire. Press the Reset button to return to the original view.

If you find that you want to create your own style type, you can access the
Style Manager dialog by clicking on the Manage Styles... button.

It is easiest to copy and edit an existing style so we will do that here. Click the
“Publication” style and then click Copy. Enter a name for your new style in
the dialog box and click OK.

Now, select your copied style from the Style Manager list and click Edit. This
will launch the Style Settings dialog box. Here you can change all the display
properties associated with this new style type.

Note: Click the Display Options... button to access the style preferences for
Labeling. Here you can change the font, font size and colour for labels for
your new style. (You can also access this dialog from the top Mercury menu:
Display > Display Options or Display > Labels... for label options only.)

Once you are finished adjusting your style preferences, click OK to save them.
Click Close to exit the Style Manager dialog box. You can now access this

style from the Manage Styles... dropdown menu.

You should now be able to create a structure view with your preferred styles.

8 Display
[ Packing [ short Conte
[ Asymmetric Unit |[] H-Bond

[] Auto centre:

®
Work Apply
Publication
Presentation Edit...
ORTEP —
3D Print

0 Style name ? x
pen...

Please supply a name for the style

Publica opy

Delete

Close

@ visplay Options

e As..,

Cancel | fiame .

Manage Styles. ., Publication -
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Work Apply
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Colours » Custom Carbon...
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Show/Hide v Colour By Symmetry Equivalence
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Rotation Centre B Flement colours...
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Presentation
ORTEP

3D Print
Publication Copy

Edit... Style Colour

Atoms: Non Hydrogen | Ball and Stick | By Element
Atoms: Hydrogen Ball and Stick | By Element
Bonds Ball and Stick | By Connected Atoms

Contacts: Hanging Stick v | W Red

Contacts: Expanded | Stick cyan

Centroids Solid B Red

12 Background
Depth Cueing
Labels
Lighting

Line

Stereo
Z-Clipping
Box-Clipping

All Labels

Label colour | M

Label size
Label font | Arial Requiar ~

Cell Edges Stick ~ W Black

Planes Solid W Red

< el clel<]els]¢

Display Options...

Element Colours... Change colours of common elements

Symmetry Equiv. Colours... | Change Symmetry Equivalence colours

Stick Settings.. Change stick display options

Ball & Stick Settings... Change ball and stick display options
Spacefill Settings... Change spacefil display options
Ellipsoid Settings... Change ellipsoid display options

Polyhedral Seftings... Change polyhedral display options

Contact Settings... Change contact display options

Measurement Settings... | Measurement options

Defaults Cancel Apply.

oK

Change background, depth cue, labels, lighting, etc.
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Generating Ellipsoid and Polyhedral Views

In this section, you will learn how to generate ellipsoid and polyhedral views.
Displacement ellipsoids can be displayed for structures where the structure file
contains Atomic Displacement Parameter Values. For Polyhedral displays, the
“Central Elements” refers to the atoms around which the polyhedra are centred
and “Ligand Elements” are the neighbouring atoms which create the corners of
the polyhedron.

1. In the Structure Navigator window, type the refcode BIMXOK, to bring up the
structure of mer-Trichloro-tris(cyclopentanone oxime)-rhodium(iii).

2. Choose Publication from the Manage Styles dropdown menu.

3. To change the style of the atoms and bonds in the structure, use the Styles
dropdown box. Select “Ellipsoid”

4. We can take a closer look at the settings for Ellipsoid style. Right-click in the
main window, Select Styles > Ellipsoid settings...

5. Click on the “Draw principal ellipses” box to show the principal ellipses. The
default colour is black, change the colours to see how it changes the look of the
molecule. The hydrogen spheres are set to 0.30 (A), click in the Draw hydrogens
box to change the radius. The bond style can be changed from Stick to
Wireframe or adjust the scale to vary the thickness of the bond. The default
values in the settings are adequate for this workshop. When you are ready to
continue, click Defaults and click Close to exit the Ellipsoid Display Options
window.

6. The molecule pictured in 5 shows the principal ellipses and wireframe bond
style. The figure in 6 uses the default ellipsoid settings.

Now we are going to generate a polyhedral view of the mer-Trichloro-
tris(cyclopentanone oxime)-rhodium(iii) complex. Before applying the style, can
you predict where the polyhedral corners would reside in this complex? Your
current view should be figure 6.

Structure Navigator

BIMXOK

Crystal Structures

Measure 4
Clear Measurements
Packing 4
Selection
Styles
Colours
Labels
Show/Hide

Contacts
Picking Mode
View

Rotation Centre
New 4

Draw Backdrop
Display Options...

~ Display Bond Types
~ Display Aromatic Rings
+~ Highlight Acyclic Aromatic Bonds

Manage Styles...

b

Publication

-

Waork

Picking Mode: | Pick Atoms

Style: |Ellipsoid Cole

Wireframe
Capped Sticks
Ball and Stick
Spacefill
Ellipsoid
Polyhedral

Stick settings...

Ball and Stick settings...
Spacefill settings...
Ellipsoid settings...
Polyhedral settings...

Contact settings...

Presentation

ORTEP )

3D Print [] Animate... Default
@ Ellipsoid Display Options x

Probability level (%):
Display options
] praw principal ellipses, in colour: |

-

] braw\hydrogens as fixed-size spheres, of radius (A): 0.30 &

Draw N
Bond style: Stick

-Positive-Definite atoms as cubes
~ | Radius (A) '

Defaults Close
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7. To change the style of the atoms and bonds in the structure, use the Styles
dropdown box. Select Polyhedral

8. The polyhedral display depends on the definition of the “Central Elements”
and “Ligand Elements”. We will look at these definitions in the Polyhedral
Settings. Right-click in the main window, Select Styles > Polyhedral settings...

9. Click on Central Elements to see which elements are included in this definition,
click Cancel to return to the Polyhedral Display Options window. Click on Ligand
Elements to see the defined elements for ligands. The default definitions are
adequate so click Cancel to return to the Polyhedral Display Options window.

10. In the Polyhedral Display Options window, untick the box for Draw edges to
see the effect on the display. Next, change the Opacity by clicking and dragging
the slider to the left. You are now able to see the central element. The colour
of the polyhedron depends on the colour of the central atom. You can change
the colour by right-clicking on the polyhedron > Colours. Note that the central
atom should be selected, you can see the central atom clearer if you adjust the
opacity first. Changing the colour of the Polyhedron will also change the colour
of the central element. Once you are satisfied with the look of the complex,
click Close to exit the Polyhedral Display Options window.

11. You should be able to create Ellipsoid and Polyhedral views for complexes.
Remember, Ellipsoid style depends on the inclusion of certain parameters in
the structure file or deposited entry. Polyhedral style depends on the inclusion
of the central element in the Polyhedral Display Options.

Ficking Mode: | Pick Atoms

Style: | Polyhedral > |G View

L]

Measure >
Clear Measurements
Packing 4
7 Selection 4
Styles 4
Colours &
Labels 4
Show/Hide 4

Contacts
Picking Mode

Rotation Centre

Animate... Defal N R
ew
~  Draw Backdrop
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@ reriodic Table Element Selection X

Select one or more elements or groups from the periodic table
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Spacefill
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Contact settings...

~ Display Bond Types
+~ Display Aromatic Rings
+~ Highlight Acyclic Aromatic Bonds

0 Polyhedral Display Options X
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0 Polyhedral Display Options
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Display options

Ligand Elements...

["] braw edges
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Display options
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o U
Defaults Close
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Generating a Packing Diagram

1 Structure Navigator g X 2
. . . . . YEVR.OH Find
In this section, you will learn how to generate a packing diagram of a structure. ' =
Crystal Structures Spacegrou ™

1. In Mercury, type the refcode YEVROH in the Structure Navigator toolbar.

Display Options
2. This will display the metal-organic salt compound, nona-aqua-curium(iii) ?s;avp
tris(trifluoromethanesulfonate) which crystallises in the space group P63/m. 4 paciing Caleulate | CSD-Community ¢
Tick and untick the Asymmetric Unit box to see what atoms are generated by D 4 Tino
symmetry (Step 3 in Generating a Simple Molecular View above). — y o Planes x

t Packing/Slicing...
Contacts...

Molecular Shell...

3. Tick the Packing box in the Display Options toolbar to generate a packing

diagram.
S

4. To change the settings of the packing diagram, choose Calculate > Packing/ Packing TEifeeT

Slicing from the top menu. This will launch the Packing and Slicing dialog box. f"hv‘vl"' 8 e

Pack g 05 @) ... in molecules where Any atom fits

5. The top half of this window contains the packing preferences. Click the radio b +o5 & i

button next to “..in molecules where Any atom fits” and see how this +o5

changes the packing diagram in the Mercury window. Notice how two more . z::

metal-hydrate complexes appear in the center of the view and triflate anions
appear at the edges.

Ak
6. To change the range of the packing diagram along any individual axis, click ﬂ%"’“
the + 0.5 buttons by the corresponding axis. Or type a specific range in the S M
text boxes. This example is -1.0 to 2.0 along the b axis. 4 s
VY eI

7. Alternatively, click the 2x2x2 or 3x3x3 buttons to make an expanded packing
diagram along all three axes at once.

8. To orient the view along the crystallographic c axis, click the ¢ button just
above the viewing window.

9. When you are done, click the OK button at the bottom of the Packing and '
Slicing dialog box to exit. RV IV RV IS
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Displaying Intermolecular Contacts

1 Structure Navigator [
This example will show you how to display hydrogen bonds and short contacts in BAPLOTOL =
a crystal structure.
1. In Mercury, type the refcode BAPLOTO1 in the Structure Navigator toolbar 2
to load the structure of theophylline into the viewer. Click Reset to restore st G ®
the view to the default (i.e., no packing) arrangement. N Ee e e g
- = ®
2. To see if theophylline exhibits any hydrogen bonds, tick the box next to H-

Bond in the Display Options toolbar. Now you will see red dashed lines
indicating hydrogen bonding interactions to nearby atoms.

3. Click each atom to generate the complete molecule. Keep doing this until
you have generated a network of 4 or 5 molecules.

4. Once you have a nice hydrogen-bonded chain of molecules, right click the red Fxpend Al
. . . Expand Contact
dashed lines and choose Delete Hanging Contacts to remove these dangling Ex;nd AT
bonds. Click Reset in the bottom left corner to return to the default view. q St q
Find Contacts from this Atom
Find Contacts from this Molecule
5. Now type the refcode CAFINE in the Structure Navigator toolbar. This will 4 Delete Fanging Cantacts
load caffeine hydrate in the viewer. pelete Contact ,
Delete Contacts from this Atom
Delete Contacts from this Molecule
. . . . Delete this Molecule
6. We want to know if there are hydrogen bonding interactions to the water
molecule, but this crystal structure does not include the hydrogen atoms on @ Detire ooncs -
this water. Tick the box next to H-Bond and contacts might not appear. Selectoptons and clck OF o Apply hen done
[] Require hydrogen atom to be present
D-H...A angle >= 120.0 % degrees
7. To see hydrogen bonding contacts without hydrogen atoms present, double
Donor atom types: Acceptor atom types:
click the row for H-Bond to access the Define H-Bonds dialog window. Make Lot doncs 2 LTt cceprors ~
. . . v || nitrogen v || nitrogen
sure the box next to “Require hydrogen atoms to be present” is unticked and 8 & el beuna G neatvonan
. . . V| imine | terminal Cyano, etc.
then click OK to exit the window. aromatic (6-1ng) N aromeic (5-ing) N
amide or thioamide N other 2-coordinate N
planar N 3-coordinate N
pyramidal N unclassified N
[l ammoanium N NHA. B [ avunen Nl

8. Now you will see hydrogen interactions between the caffeine and water
molecules. Follow steps 3 and 4 above to generate the hydrogen bonding
network.

WARNING: atom types may not be classified properly for non-Cambridge Structural |
Database structures

Contact distance range

O Actual distance @ Vdw distance

Minimum = sum of vdW radii | minus ~ \s.nu =

Maximum = sum of vaW radii [plus | [0.00 =

Intermolecular
Intramolecular: Donor and Acceptor separated by > bonds

| Default Cancel Apply oK
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Example 2. Generating Images and 3D Print Files

There are many ways to visualise the structure views created in Mercury,
including high-resolution static views, animated rotating images, and 3D printed
models. Each of these formats has its place in manuscripts, lecture presentations,
websites, and tactile classroom displays.

The following exercises will show you how to generate high-resolution graphics
files, the files needed to produce an animated rotating GIF, and files that can be
sent to a 3D printer to produce a structural model directly from Mercury.

High-resolution POV-Ray image (left) and 3D printed model (right) of fullerene (refcode: FULLER).

High-resolution images

POV-Ray, or Persistence of Vision Raytracer, is a program which can be used to
create very high-resolution and stylistic images. This example is not a definitive
guide to POV-Ray, but will show you how to create a high-resolution image via
the POV-Ray plug-in in Mercury.

1. Open Mercury by clicking the icon, or launching from the start menu.

2. Inthe Structure Navigator window, type the refcode CCXAPT, to bring up the
structure of a cisplatin derivative.

3. Change colours and styles as in previous examples to obtain your desired
view. Make sure the image appears in Mercury exactly how you want it to
appear in your manuscript or presentation. Here the colours of the Pt and Cl
atoms have been changed, and the molecule rotated to a new orientation.

4. From the top menus, choose File > POV-Ray Image... to launch the POV-Ray
Image dialog box. The upper section of this window includes information on
the resolution and style of the POV-Ray generated image. The bottom
section includes a path to the POV-Ray executable and an Output directory.
You should not need to change the POV-Ray executable loction, but you may
want to change the Output Directory location. Click Browse... to do this.

File

Structure Navigator g x

( CCXAPT|

Crystal Structures Spacegrou 3
CCXAPT  Pben
CCHZPR Pbca
CCKZPR10 Pbca
CCYBDX  P21/n
CCYEPT P21/c
ccvacuio P-1
CCYPPT Ibam
CCYTMP P61

Edit  Selection

Display Calculate
Open... Ctrl+0
Recent Files [3 @ rov-RayImage
Save As...

POV-Ray Image... 4

Printin 30... Previen

Width (ixels) 1024 | Heignt (pixels) 768

Sketch Molecule... Ctrl+K

Materisl Properties |Standard Mercury ¥ File Format | NG -
Background s Mercury

[ Generate Animation Frames

~ | Custom Color

Auto Edit Structure on Load

Rotate around () x z Number of Frames |30

Ctrl+5

Exit Ctrl+Q

Settings

POV-Ray Excautoble rem Fles (x86)\CCDCICSD_2013Wercury \povray-3.7.0.

OutputDirectory  [Drloutput,
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OPOV-F{ayImage ? >

5. Change the Material Properties to the desired setting by clicking in the 5
dropdown box and clicking the appropriate type. Select Transparent from
the Background dropdown menu. Leave all other default values the same.

Width (pixels) | 1024 | Height (pixels) | 768

Material Properties |Standard Mercury w | File Format PMG -

Background Custom Color

|:| Generate Anim

Shiny
Matt
Metallic
Iridescent

6. For complicated or large images, or on slow computers, POV-Ray may take a
while to create the image file. Click Preview to check what the image will
look like before rendering the full-size file. The POV-Ray window will briefly
appear as the rendering proceeds.

Rotate around

IGUSTHIG T VST UGD | W2 UG G IS WA Y =R RV T 18 v Y

Background Transparent w | Custom Color

Freview Render, Close

7. When you are satisfied with the output, click Render to create the file. You
can find the .png file in the output directory shown in the bottom of the
window. A .pov file is also generated and can be opened with POV-Ray.exe.

b, %' . ocd »
'y o
Try Te-t <% ¥ . A,
-l r‘ « - - - -

The same image in Shiny, Iridescent
and Metallic materials

8. Using different Material Properties creates different image styles.
different materials to see the effects.

Generating Rotating Images.

For presentations or websites, you may want to display a rotating image of your

molecule, to highlight stereochemistry, or other spatial effects that are not s
obvious in static images. This section will show you how to generate images that ® o
can be used to make animated (rotating) molecule graphics. Y P Vg
9. To see how the rotation will look, click the Animate... button in the Mercury e & -
window. Tick the box next to Rotate and select the radio button for the “y”
axis. This will start the molecule rotating in the Mercury viewer. Select
different axes (one at a time) and note how the molecule rotates. ] Animate... 9
10. Once you have decided on the orientation of your molecule and the axis of @ Animate Structure ” w
rotation, return to the POV-Ray Image dialog box. Tick the box next to
“Generate Animation Frames.” Now specify the axis of rotation (x, y, or z) Rotate [Josclate O x @y Oz Rate: I P

and the “Number of Frames” to generate. The structure will always rotate
through 360 degrees, so the higher number of frames, the higher the
“resolution” of the rotating image. The default value of 30 is typically a good
compromise between file size and resolution. Click Render to generate the
30 images. This may take a long time depending on your computer speed.

10

Generate Animation Frames
Rotate around O x @y Oz
Mumber of Frames
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11. The series of images will be saved in their own folder in your specified output
directory. There are many web-based applications which can be used to
convert a series of images into an animated gif, for instance gifmaker.me.

Generating a 3D Print Model File

Making 3D printed models of crystal structures can highlight interesting features
of the molecules as well as help explain many chemical and crystallographic
concepts. This section shows you how to create the files used by 3D printers to
make 3D objects.

12. To make a 3D print model file, simple choose the structure you want from
the Structure Navigator or upload your own 3D coordinate file (e.g. CIF, RES,
PDB, etc.). For this example, we will load SUCROSO1 for sucrose.

13. For 3D models, the orientation is not important. However, most 3D models

work best when the cylinders for bonds are thicker than normal graphics.

From the Manage Styles... dropdown menu, choose 3D Print and notice how

the bonds become thicker.

14. To edit these settings, right-click an atom or bond in the molecule and choose

Styles > Ball and Stick settings... This will launch the Ball and Stick Display

Options dialog window. Leave the defaults for now, and click Close to exit.

15. To generate the file, from the top menu choose File > Print in 3D. This

launches the 3D Printing dialog window.

16. In the 3D Printing dialog window, click the File Format dropdown menu to

choose either STL (monochrome) or VRML (colour) formats, depending on

the type of printer you have and the type of model you wish to make.

17. If we had more than one molecule in our structure, or a particularly long and

unstable molecle, we might wish to Generate a Support Framework by ticking

this box. Leave it unchecked for now.

18. Click Generate to save the file to the specified folder. Click Close to exit.

Structure Mavigator g X Manage Styles... |Publication -
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' —— ~  Display Aromatic Rings
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' i 0.2
Defaults Close
File Edit Selection Display Caleulate
Open... Ctr+0
Recent Files 4
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Auto Edit Structure on Load
17
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POV-Ray Image...
Printin 3D...
Exit Ctri+Q
S 16
File Format | VRML {colour) hd
Scale (mm/&) Qutput Size (mm):

D Generate Support Framework

Plinth Thickness (&

Column Radius (&)

Settings

Output Directory

Generate

|D : foutput

Close
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Conclusions

This workshop introduced the Mercury interface. You should now be familiar
with:
e The Mercury interface and exploring options and functions.
e Changing between different visualisation options, selecting styles and
colours to display your structure of interest effectively.
e Creating publication-ready high-quality images, selecting resolution,
material and background
e C(Calculating and display the packing of a crystal structure, and the
asymmetric unit.
e Creating your own style (or styles), with settings defined by you to make
more effective fitting your structures and visualisation necessities.

Next steps

The Mercury user guide and other available Mercury documents can be found
here. There is an intermediate level Mercury self-guided workshop that can be
found here.

Feedback

We hope this workshop improved your understanding of Mercury and you found
it useful for your work. As we aim at continuously improving our training
materials, we would love to get your feedback. Click on this link to a survey, it will
take less than 5 minutes to complete. The feedback is anonymous. You will be
asked to insert the workshop code, which for this self-guided workshop is MER-
001. Thank you!



https://www.ccdc.cam.ac.uk/support-and-resources/ccdcresources/?ResourceType=&Category=&Product=0e7591ad-2201-e411-99f5-00505686f06e&SortOrder=LASTMODIFIED_DESC
https://www.ccdc.cam.ac.uk/Community/educationalresources/workshop-materials/csd-core-workshops/
https://www.surveymonkey.co.uk/r/CCDC-Online-Workshop
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Glossary

Asymmetric unit

The asymmetric unit is the smallest part of a crystal structure from which the
complete structure can be built using space group symmetry.

The asymmetric unit may consist of only one molecule or ion, part of a molecule,
or several molecules that are not related by crystallographic symmetry. (This is
why you sometimes see more than one molecule in Mercury when you first
display a structure from the Cambridge Structural Database.)

Atomic Displacement Parameters (ADPs)

Atomic Displacement Parameters (also known as atomic vibration parameters
and thermal parameters) are used to generate displacement ellipsoids.
Displacement ellipsoids represent atomic motion and can be either isotropic or
anisotropic. The shape and size of ADPs can be used to highlight potential errors
with the data; the smaller and more spherical the ellipses for anisotropic atoms,
the better the data (see Troublesome Crystal Structures: Prevention, Detection
and Resolution, R. L. Harlow, J. Res. Natl. Inst. Stand. Technol., 101(3), 327, 996).

Suppressed Atoms

In Cambridge Structural Database (CSD) structures one or more atoms may be
suppressed. A common example is when the author reports two sets of atomic
coordinates, for major and minor sites, in a disordered structure. In most cases
the atoms of the minor site will be suppressed.

Disordered Structures

Disordered structures display a lack of regularity. For example, each of the F
atoms in atrifluoromethyl group, -CF3, might be randomly distributed between
two sites. This means that the crystallographer will report two sets of coordinates
for each F atom. In some cases, two alternative sites are occupied equally; in
other cases, there is a major site and a minor site. Disorder can involve more than
two sites and it can also involve a whole molecule. Disordered structures in the
Cambridge Structural Database may have been treated in one of two ways. In
older structures, only one position is kept for each disordered atom. When such
a structure is read into Mercury, it will therefore appear as if it is not disordered
at all. In more recent structures, all positions of disordered atoms are kept but
only one set is connected by bonds to form a complete molecule. When a

Display Options

Display

Packing
Asymmetric Unit
|:| Auto centre

Reset

Suppressed atoms of PIYDEI are in pink.
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structure like this is displayed in Mercury, it will have the appearance of a
complete molecule with disconnected atoms at various points to indicate
alternative sites for the disordered atoms.

Unit cell
The unit cell is the basic building block of a crystal, repeated infinitely in three
dimensions.
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