Dear all,

 

I am installing Python API version 0.7.0 on my computer. Its operating system is Windows 7. 

Everything has been working fine and the API appears to have been successfully installed. The pip command was successful and Mercury seems to confirm this. The SQLite database has been installed too.

Nevertheless when I execute the run_tests.bat script in the test directory I get the error message attached to this post. The only version of Python installed on my computer in Python 2.7.10 and if i type 'python' as a command that is the version that gets opened.

Thanks in advance for the kind help.

 

Hi Luca,

 

Some aspects of the Python API will require the Microsoft Visual C++ 2013 runtime libraries to be installed. You can obtain a copy from:

 

http://www.microsoft.com/en-us/download/details.aspx?id=40784

 

Regards,

 

Dave

You must be signed in to post in this forum.